ADC

2023 年 2 月のシグネチャアップデート

2023-02-03 週に特定された脆弱性について、新しい署名ルールが生成されます。これらの署名ルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

シグネチャーバージョン 102 は、NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1、Citrix ADC 13.0、Citrix ADC 13.1 プラットフォームに適用されます。

注:

投稿本文と応答本文の署名ルールを有効にすると、Citrix ADC CPUに影響する可能性があります。

一般的な脆弱性エントリ (CVE) の洞察

次に、署名ルール、CVE ID、およびその説明の一覧を示します。

署名ルール CVE ID 説明
998774 CVE-2022-47966 WEB-MISC Zoho ManageEngine 製品-SAMLResponse サーブレットエンドポイントの XSL 変換による RCE の脆弱性 (CVE-2022-47966)
998775 CVE-2022-47966 WEB-MISC Zoho ManageEngine 製品-SAMLLogin エンドポイントの XSL 変換による RCE の脆弱性 (CVE-2022-47966)
998776 CVE-2022-47615 4.1.7.3.2 までの WEB-WORDPRESS LearnPress プラグイン-REST_ROUTE ローカルファイルインクルードの脆弱性 (CVE-2022-47615)
998777 CVE-2022-47615 4.1.7.3.2 までの WEB-WORDPRESS LearnPress プラグイン-REST API ローカルファイルインクルードの脆弱性 (CVE-2022-47615)
998778 CVE-2022-46169 1.2.23 より前の WEB-MISC サボテンサーバー-コマンドインジェクション (CVE-2022-46169)
998779 CVE-2022-45808 4.2 より前の WEB-WORDPRESS LearnPress プラグイン-order_by による REST_ROUTE SQL インジェクションの脆弱性 (CVE-2022-45808)
998780 CVE-2022-45808 4.2 より前の WEB-WORDPRESS LearnPress プラグイン-order_by による REST API SQL インジェクションの脆弱性 (CVE-2022-45808)
998781 CVE-2022-45808 4.2 より前の WEB-WORDPRESS LearnPress プラグイン-注文による REST_ROUTE SQL インジェクションの脆弱性 (CVE-2022-45808)
998782 CVE-2022-45808 4.2 より前の WEB-WORDPRESS LearnPress プラグイン-注文による REST API SQL インジェクションの脆弱性 (CVE-2022-45808)
998783 CVE-2022-44877 0.9.8.1147 より前の WEB-MISC コントロール Web パネル (CWP) 7-OS コマンドインジェクションの脆弱性 (CVE-2022-44877)
998784 CVE-2022-43473 126141 より前の WEB-MISC Zoho ManageEngine OpManager-XML 外部エンティティインジェクションの脆弱性 (CVE-2022-43473)
998785 CVE-2022-43447 WEB-MISC Delta Electronics DIAenergie-TxTPF 経由の AM_EBillAnalysis における SQL インジェクションの脆弱性 (CVE-2022-43447)
998786 CVE-2022-43447 WEB-MISC Delta Electronics DIAenergie-TxtFAV 経由の AM_eBillAnalysis における SQL インジェクションの脆弱性 (CVE-2022-43447)
998787 CVE-2022-4323 6.5.6 より前の WEB-WORDPRESS Google アナリティケータープラグイン-PHP オブジェクトインジェクションの脆弱性 (CVE-2022-4323)
998788 CVE-2022-42904 7160 以前の WEB-MISC Zoho ManageEngine アドマネージャープラス-OS コマンドインジェクションの脆弱性 (CVE-2022-42904)
998789 CVE-2022-34271 2.3.0 より前の WEB-MISC アパッチアトラス-任意のファイルアップロードの脆弱性(CVE-2022-34271)
2023 年 2 月のシグネチャアップデート